Incident #157 (Calls failed to connect with No RTP Ports Available) identified, 09/30/2019 05:44AM PDT US Pulse


Notification history

09/30/2019 05:44AM PDT
UPDATE : The issue start time is Approximately 05:00 AM PDT.

At approximately 30th September 2019, 5:00 AM PDT Cyara has identified a performance issues impacting Call connectivity.

What Happened?
On 30th September at approximately 05:00 AM PDT, our monitoring system detected performance issues with Cyara CallEngine component. This issue is impacting performance of Calls being generated from Cyara US portal only.

Due to this incident, calls were failing to connect with an error "No RTP ports available"

Other Cyara services and internal reporting are not impacted.

What steps are taken?
Cyara CloudOps team has identified the issue with the Callengine service and Investigating the issue.
09/30/2019 05:32AM PDT
Dear All,

Our CloudOps team has identified and resolved the issue with Call Engine service. NoC team is monitoring for any issues.

We apologize for the inconvenience.
09/30/2019 05:00AM PDT
UPDATE : The issue start time is Approximately 05:00 AM PDT.

At approximately 30th September 2019, 5:00 AM PDT Cyara has identified a performance issues impacting Call connectivity.

What Happened?
On 30th September at approximately 05:00 AM PDT, our monitoring system detected performance issues with Cyara CallEngine component. This issue is impacting performance of Calls being generated from Cyara US portal only.

Due to this incident, calls were failing to connect with an error "No RTP ports available"

Other Cyara services and internal reporting are not impacted.

What steps are taken?
Cyara CloudOps team has identified the issue with the Callengine service and Investigating the issue.
09/30/2019 02:20AM PDT
At approximately 30th September 2019, 2:20 AM PDT Cyara has identified a performance issues impacting Call connectivity.

What Happened?
On 30th September at approximately 02:20 AM PDT, our monitoring system detected performance issues with Cyara CallEngine component. This issue is impacting performance of Calls being generated from Cyara US portal only.

Due to this incident, calls were failing to connect with an error "No RTP ports available"

Other Cyara services and internal reporting are not impacted.

What steps are taken?
Cyara CloudOps team has identified the issue with the Callengine service and Investigating the issue.

NOC team is monitoring the issue as of now and will provide timely updates.

We apologize for the inconvenience.