Incident#178 Cyara US Web is down resolved, 11/19/2019 05:53PM PST US Web Portal API


Notification history

11/19/2019 05:53PM PST

11/04/2019 01:35PM PST

11/04/2019 12:15PM PST
Update:
Cyara is currently accessible, however we are still working on identifying the reason.

11/04/2019 12:03PM PST
Update:
After several minutes of operation Cyara Web went down again. We are currently investigating the root cause.

11/04/2019 11:44AM PST
Update:
Incident has been resolved.
Cyara infrastructure team has identified excessive memory utilization on Cyara US Web sever. At 11:45am PDT the issue was resolved by allocating more resources to Cyara US Web Server.

Cyara infrastructure team is closely monitoring our services now. We apologize for the inconvenience.
11/04/2019 11:30AM PST
Our monitoring system has detected that Cyara Web UI is not available in Cyara US.

What happened?
At 11:30am PDT, Cyara Web Interface stopped working. Cyara technicians were notified immediately and started working on the resolution.
Who is affected?
Cyara Customers who're actively working with https://www.cyaraportal.us are currently unable to access Cyara Web interface. Other Cyara services are working as normal. Call generation and reports will be available after Cyara technical teams will restore operation of the Web UI.
What next?
Cyara is currently investigating the issue. We will be providing timely updates about the status of this issue.

We apologize for the inconvenience